Intermittent save and publishing errors
Incident Report for Unbounce
Resolved
The issue with Amazon AWS is resolved and all Unbounce systems are back to normal. If you're still experiencing any issues within the Unbounce app please contact our Support team at support@unbounce.com.
Posted 3 months ago. Sep 14, 2017 - 13:09 PDT
Update
Amazon AWS is reporting signs of recovery and are expecting full recovery within the next 30 mins at which time systems will be back to normal.
Posted 3 months ago. Sep 14, 2017 - 12:52 PDT
Update
We have identified this as an upstream issue with Amazon AWS. We are in contact with an Amazon representative and they are currently investigating. Updates will be posted here as more information becomes available.
Posted 3 months ago. Sep 14, 2017 - 12:28 PDT
Investigating
Customers may experience issues saving, publishing, and duplicating pages and Convertables. The Convertables overview screen may have issues loading as well. We are currently investigating the issue and apologize for any inconvenience. If you are experiencing this issue while in the page builder and have unsaved work please leave the browser window open until the issue is resolved.
Posted 3 months ago. Sep 14, 2017 - 12:13 PDT