Publishing Pages, Adding Domains, Script Manager Publishing: Degraded Performance
Incident Report for Unbounce
Resolved
This incident has been resolved.
Posted about 1 year ago. Jun 25, 2018 - 09:56 PDT
Update
We are continuing to investigate this issue.
Posted about 1 year ago. Jun 25, 2018 - 09:56 PDT
Investigating
Customers may experience degraded performance while publishing pages and publishing new scripts to script manager. Some may also have trouble adding new domains. Our developers are currently investigating. No currently published pages, domains or scripts are affected.
Posted about 1 year ago. Jun 25, 2018 - 09:20 PDT
This incident affected: Web Application (app.unbounce.com).