App.unbounce.com Currently Not Available

Incident Report for Unbounce

Resolved

This incident has been resolved.
Posted Jan 28, 2025 - 07:10 PST

Update

app.unbounce.com is up again, we'll continue monitoring the results for now.
Posted Jan 28, 2025 - 06:30 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 28, 2025 - 06:07 PST

Investigating

We are currently investigating an issue with app.unbounce.com where visitors may see an error message when trying to access the app. Our development team is actively working on resolving this issue. We will update this space when more information is available.
Posted Jan 28, 2025 - 06:01 PST
This incident affected: Web Application (app.unbounce.com).