Cannot Connect New HubSpot & Constant Contact Integrations
Incident Report for Unbounce
Resolved
This incident has been resolved. New HubSpot and Constant Contact integrations can now be set up.
Posted 6 months ago. Feb 28, 2019 - 14:36 PST
Investigating
Unbounce is currently experiencing an issue connecting integrations with HubSpot and Constant Contact. At this time no new native integrations can be configured within the app. We apologize for any inconvenience and are currently investigating this issue.

Subscribe to this status page to receive notifications on updates as they are made available.
Posted 6 months ago. Feb 28, 2019 - 13:44 PST
This incident affected: Third-Party Integrations.