Stats Reporting Delayed
Incident Report for Unbounce
Resolved
Affects customers' stats are now up to date and we're considering this issue fully resolved. We'll be discussing additional improvements we can make to our systems to become more resilient to these types of issues in future.

Thanks for your patience while we worked on this issue. If you have any questions, please reach out to our Support Team via the contact form or chat in the Unbounce App.
Posted Oct 20, 2022 - 15:30 PDT
Monitoring
We have identified the root issue and made changes to remediate the issue. For affected customers, delayed stats should catch up in approximately 3-hours. No data was lost and there should not have been any other issues affecting customers.
Posted Oct 20, 2022 - 13:56 PDT
Update
We're continuing to investigate the issue with stats reporting. We have identified that some customers may see a delay of up to 30-minutes with their stats updating in-app. All data is still being captured and there is no data loss.
Posted Oct 20, 2022 - 10:59 PDT
Investigating
We are currently investigating an issue with stats reporting. Customers may see a delay in stats changes appearing in-app, however, there is currently no data loss.

Thank you for your patience while we work through this issue.
Posted Oct 20, 2022 - 09:44 PDT
This incident affected: Web Application (app.unbounce.com).