App.unbounce.com Intermittently 500 Errors
Incident Report for Unbounce
Resolved
This incident has been resolved.
Posted 4 months ago. May 06, 2019 - 16:10 PDT
Investigating
Customers may experience intermittent errors when working in app.unbounce.com. Published pages are not affected. Our developers are investigating and this space will be updated once we have more information.
Posted 4 months ago. May 06, 2019 - 15:40 PDT
This incident affected: Web Application (app.unbounce.com).