Partial Page Server Outage
Incident Report for Unbounce
Resolved
Page serving is stable and we are confident that this incident is now resolved.
Posted 5 months ago. May 25, 2019 - 07:20 PDT
Monitoring
There was a partial outage of page server in the us-east-1 and us-west-1 this morning between 6:00am - 6:18am PT. While this partial outage has now been resolved, we will continue to monitor the situation before closing this incident.
Posted 5 months ago. May 25, 2019 - 06:42 PDT
This incident affected: Page Servers.