Cannot Publish, Unpublish or Republish Pages
Incident Report for Unbounce
Resolved
This incident has been resolved.

Amazon Web Services has resolved the issue, and their affected services have been restored. As a result, Unbounce's services have also been fully restored.
Posted Dec 08, 2021 - 08:09 PST
Update
Visitor stats for landing pages, sticky bars, and popups might be delayed for some accounts.
Posted Dec 07, 2021 - 12:21 PST
Identified
Amazon Web Services is experiencing an outage that is affecting some of our services.

Live pages, lead collection, and stats remain fully functional.

Publishing, unpublishing, and republishing of Classic and Smart Builder pages is currently not working.

Customers may see errors when trying to edit or save Smart Builder pages.

Customers can still save Classic Builder pages, but won’t be able to republish to push those changes live.

Customers will not be able to add or edit global scripts via Script Manager.

There may be other intermittent errors inside the Unbounce App.

We are currently working to get this resolved as soon as possible. Subscribe to this status page to receive notifications on updates as they are made available.
Posted Dec 07, 2021 - 09:42 PST
Investigating
Unbounce is currently experiencing an issue with publishing pages. Pages cannot be published or republished with saved changes. Changes can still be saved in the page builder and no data will be lost.

We are currently investigating this issue and are working to get it resolved as soon as possible. Subscribe to this status page to receive notifications on updates as they are made available.

Live Pages, Lead Collection and Stats are still fully functional.
Posted Dec 07, 2021 - 08:20 PST
This incident affected: Web Application (app.unbounce.com).