Live Pages Intermittently Not Loading
Incident Report for Unbounce
Resolved
This incident has been resolved. Services were scaled up to mitigate all impact.

If you have any questions or concerns, please feel free to get in touch with our Support Team.
Posted Oct 14, 2022 - 16:40 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 14, 2022 - 08:29 PDT
Update
We are continuing to investigate this issue.
Posted Oct 14, 2022 - 07:41 PDT
Investigating
Unbounce is currently experiencing intermittent loading issues with live pages.

Currently, only our page servers located in Singapore seem to be affected. Visitors located around Singapore might experience intermittent loading issues with live pages. Other regions are unaffected currently.

At this time we cannot guarantee that pages will load or data collected. We recommend pausing any PPC or email campaigns until the issue is resolved.

We are currently investigating this issue and are working to get it resolved as soon as possible. Subscribe to this status page to receive notifications on updates as they are made available.
Posted Oct 14, 2022 - 06:49 PDT
This incident affected: Page Servers.