Intermittent 500 Errors In-App
Incident Report for Unbounce
Resolved
This issue has been resolved. We apologize for any inconvenience. If you are still experiencing any errors within the Unbounce app or Page Builder please contact our Support team at support@unbounce.com
Posted 3 months ago. Sep 28, 2017 - 13:16 PDT
Update
Our development team is continually working on a fix for the errors some users may be encountering. Customers may experience errors on the page overview, viewing integration errors, and page publishing. We are also seeing intermittent errors for some native integrations (MailChimp, Marketo, etc.). No data is being lost however lead delivery to native integrations may be delayed.

We will update this space when more information is available. In the meantime if you have any questions or concerns please feel free to reach out to support@unbounce.com.
Posted 3 months ago. Sep 28, 2017 - 11:09 PDT
Identified
Our development team has identified the cause of the intermittent 500 errors some users have been encountering and is in the process of rolling out a fix. We will update this space when an update is available. In the meantime if you have any questions or concerns please feel free to reach out to support@unbounce.com.
Posted 3 months ago. Sep 28, 2017 - 07:18 PDT
Investigating
We are currently investigating reports of intermittent 500 errors in-app when viewing page overviews, edit pages, and leads tables. Please rest assured that live pages and leads are not affected. Our development team is actively working on identifying the cause of these 500 errors and we will update this space when more information is available. In the meantime if you have any questions or concerns please feel free to reach out to support@unbounce.com.
Posted 3 months ago. Sep 28, 2017 - 05:39 PDT