Copied Pages Cannot Be Accessed
Incident Report for Unbounce
Resolved
We have identified and resolved the issue. Copied pages over to clients can be accessed normally now.
Posted Apr 09, 2021 - 11:05 PDT
Investigating
We are investigating an issue when pages are copied over to a client, the new page cannot be accessed and returns with an error.
Posted Apr 09, 2021 - 10:52 PDT
This incident affected: Web Application (app.unbounce.com).