Page Publishing Slow or Delayed
Incident Report for Unbounce
Resolved
Page Publisher has fully caught up with the higher volume of publishing tasks and publishing is now functioning as per normal. Any pages that started publishing should have completed publishing now as well. Thank you for your patience while we resolved this issue.
Posted Aug 19, 2024 - 16:01 PDT
Investigating
We've identified errors with page publishing due to a much higher than normal volume. We've identified and addressed the root issue and Unbounce's Page Publisher should catch up shortly.

Some customers may see slow or delayed publishing in the interim.

Live pages and other Unbounce app functionality is unaffected and functioning as per normal.
Posted Aug 19, 2024 - 15:21 PDT
This incident affected: Web Application (app.unbounce.com).