Preview, Publishing, Republishing and Unpublishing Not Working
Incident Report for Unbounce
Resolved
The delay in page and Convertable publishing, republishing and unpublishing along with Preview has now been resolved. All pages and Convertables should now be in the proper publish state. If you are still experiencing issues please reach out to support@unbounce.com.
Posted 8 months ago. Apr 19, 2017 - 08:54 PDT
Monitoring
Our developers have identified the cause of Publishing and Preview not working and our systems are catching up. Preview should be loading correctly, and publishing, republishing and unpublishing pages and Convertables are now working.
Posted 8 months ago. Apr 19, 2017 - 08:38 PDT
Investigating
We've received reports of issues with publishing, republishing and unpublishing pages and Convertables. There may also be issues with loading Preview mode. Our developers are currently investigating, and we'll update this page as new information becomes available.
Posted 8 months ago. Apr 19, 2017 - 08:16 PDT