Cannot Publish and Republish Pages
Incident Report for Unbounce
Resolved
The incident is resolved. Pages should publish and republish successfully.

Feel free to reach out to our support team if you have any questions.
Posted Jun 10, 2024 - 14:04 PDT
Monitoring
A fix has been implemented and we're monitoring the results.
Posted Jun 10, 2024 - 13:48 PDT
Investigating
Unbounce is currently experiencing an issue with publishing pages. Pages cannot be published or republished. Changes can still be saved in the page builder and no data will be lost.

We are currently investigating this issue and are working to get it resolved as soon as possible. Subscribe to this status page to receive notifications on updates as they are made available.
Posted Jun 10, 2024 - 12:24 PDT
This incident affected: Web Application (app.unbounce.com).