Delay in popup and sticky bar stats
Incident Report for Unbounce
Resolved
The stats are caught up now.
Posted Feb 07, 2023 - 15:29 PST
Monitoring
The popup and sticky bar stats are recovering now.
Posted Feb 07, 2023 - 13:43 PST
Investigating
We are currently investigating this issue.
Posted Feb 07, 2023 - 13:37 PST
This incident affected: Web Application (app.unbounce.com).