Leads .csv Report Not Exporting
Incident Report for Unbounce
Resolved
Our developers have identified and resolved the issue. Exporting .csv of leads at the client level are now operating as expected. This did not affect any leads the came in during this time. If you have any questions, you can contact Unbounce Support at 855.435.5151 and support@unbounce.com
Posted 6 months ago. Jul 04, 2017 - 19:10 PDT
Investigating
Some customers are experiencing issues downloading .csv of leads at the client level. Our developers are currently investigating the issue.

We apologize for the inconvenience and will update this space with more information shortly!
Posted 6 months ago. Jul 04, 2017 - 18:02 PDT