Intermittent 404 errors in app.unbounce.com
Incident Report for Unbounce
Resolved
We are confident customers should no longer be experiencing intermittent 404 errors. No data was lost and published pages were not affected during this time. If you have any questions please reach out to support@unbounce.com.
Posted 5 months ago. Jul 18, 2017 - 12:32 PDT
Monitoring
Customers should no longer see intermittent 404 errors in app.unbounce.com, however we are monitoring to confirm there is no more customer impact. No data was lost but there may have been a slight delay in integrations firing. If you have any questions please reach out to support@unbounce.com.
Posted 5 months ago. Jul 18, 2017 - 12:26 PDT
Investigating
Customers may experience intermittent 404 errors when working in app.unbounce.com. Published pages are not affected. Our developers are investigating and this space will be updated once we have more information!
Posted 5 months ago. Jul 18, 2017 - 12:18 PDT