Delay in Page Stats

Incident Report for Unbounce

Resolved

All stats have caught up now. Stats update in real-time on the page overview again. The incident has been resolved.
Posted Jan 20, 2023 - 07:25 PST

Monitoring

Currently Only External Conversion Tracking delayed. No data lost.
Posted Jan 20, 2023 - 02:29 PST

Identified

The issue has been identified and a fix is being implemented.
Posted Jan 20, 2023 - 00:58 PST

Investigating

Unbounce is currently experiencing a delay in stats being displayed on the page overview screen. No data will be lost. Our developers are investigating and this space will be updated once we have more information.
Posted Jan 20, 2023 - 00:42 PST
This incident affected: Web Application (app.unbounce.com).