Smart Copy is inaccessible
Incident Report for Unbounce
Resolved
This incident has been resolved.
Posted Jun 08, 2022 - 10:33 PDT
Monitoring
The Smart Copy app is now working.
Posted Jun 08, 2022 - 10:18 PDT
Investigating
The Smart Copy app is currently inaccessible. We're investigating.
Posted Jun 08, 2022 - 10:12 PDT
This incident affected: Smart Copy App.