app.unbounce.com not accessible
Incident Report for Unbounce
Resolved
The incident is now resolved.

New domain creation was also previously affected.
Posted Jun 13, 2023 - 16:10 PDT
Monitoring
Visitor stats have caught up. Publishing is also working.
Posted Jun 13, 2023 - 15:38 PDT
Update
Visitor stats are still delayed but are recovering. There are still issues with publishing and republishing pages. Pages can be created, edited, and saved.
Posted Jun 13, 2023 - 14:27 PDT
Update
The page list and overviews are now accessible. AWS reported an improvement in error rates; however, they're still working towards full recovery.
Posted Jun 13, 2023 - 13:46 PDT
Update
AWS is investigating the issue: https://health.aws.amazon.com/health/status.
Posted Jun 13, 2023 - 12:27 PDT
Update
Visitor stats are also delayed.
Posted Jun 13, 2023 - 12:15 PDT
Identified
There is an Amazon Web Services (AWS) Lambda outage at the moment, which is affecting the Unbounce app. The following is not accessible at the moment:
- Navigating through the app
- Page creation
- Pages list and page overview
- Publishing/unpublishing

Page serving is not affected.
Posted Jun 13, 2023 - 12:13 PDT
This incident affected: Web Application (app.unbounce.com).