MailChimp Configuration Issues
Incident Report for Unbounce
Resolved
MailChimp API error rates have been steady at normal levels for over the past 24+ hours.
Lead deliveries that were delayed due to the issue should now be caught up.
Known reports of HTTP 500 errors during MailChimp integration configuration have been addressed.
Posted 3 months ago. Oct 02, 2017 - 13:06 PDT
Monitoring
MailChimp API error rates have dropped significantly over the last three hours. Configuration of *new* MailChimp integrations, as well as lead delivery to MailChimp appear to recovered to some degree.

If you have encountered an error during configuration of a MailChimp integration during the last day or so - you may be in a state that requires intervention on our side - please reach out to support if you suspect this is the case for you. Similarly, if you are seeing delays in lead delivery to MailChimp, we may need to remediate this on our side.

We have not yet received positive confirmation from MailChimp support that the problem has been resolved on their end - as such, we will continue to monitor the problem overnight and update the incident once we're confident that the problem has been resolved.
Posted 3 months ago. Sep 30, 2017 - 23:38 PDT
Investigating
We are also seeing elevated lead delivery failure rates to MailChimp via its API. Users can expect to see integration errors and delayed delivery of their leads to MailChimp.
Posted 3 months ago. Sep 29, 2017 - 23:33 PDT
Identified
We've identified the cause of the issue and have reached out to MailChimp for assistance. We hope for a quick resolution and will update this space when more information is available.
Posted 3 months ago. Sep 29, 2017 - 18:04 PDT
Investigating
Customer's may experience a 500 error or the integration 'hang' when attempting to configure the MailChimp integration. Lead delivery to already configured integrations are not affected.

We will update this space when more information is available.
Posted 3 months ago. Sep 29, 2017 - 17:20 PDT