Delay in Page Stats
Incident Report for Unbounce
Resolved
Stats have fully caught up and there are no more stats delays. The incident has been resolved.
Posted Jan 18, 2023 - 11:27 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 18, 2023 - 11:07 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 18, 2023 - 10:23 PST
Investigating
Unbounce is currently experiencing a delay in stats being displayed on the page overview screen for some but not all customers. No data will be lost. Our developers are investigating and this space will be updated once we have more information.
Posted Jan 18, 2023 - 09:17 PST
This incident affected: Web Application (app.unbounce.com).