View Leads and Webhook Buttons Not Loading
Incident Report for Unbounce
Resolved
The 'View Leads' and 'Webhook' buttons should now be loading as expected. Thanks for your patience while we worked on resolving this issue.

If you have any questions please reach out at 1-888-515-9161 or support@unbounce.com.
Posted 10 months ago. Feb 22, 2017 - 13:04 PST
Investigating
We are currently investigating reports that the 'View Leads' and 'Webhook' buttons are not loading in-app on page overview screens. Our development team is actively investigating this issue. We will update this space when more information is available.

If you have any questions please reach out at 1-888-515-9161 or support@unbounce.com.
Posted 10 months ago. Feb 22, 2017 - 12:59 PST