Degraded Performance on Live Pages
Incident Report for Unbounce
Resolved
This incident has been resolved.
Posted Jan 19, 2023 - 18:41 PST
Monitoring
Page serving is now back to normal. The impact occurred between 4:16 PM PT to 4:53 PM PT. We are continuing to monitor the results.
Posted Jan 19, 2023 - 17:11 PST
Investigating
Some live pages may load slowly or display an error. No data will be lost.

Our developers are investigating and this space will be updated once we have more information. Subscribe to this status page to receive notifications on updates as they are made available.
Posted Jan 19, 2023 - 17:08 PST
This incident affected: Page Servers.