Delay in subscription changes
Incident Report for Unbounce
Resolved
Our payment provider has resolved the issue and all subscription changes are now being delivered in real time.
Posted Jan 20, 2020 - 05:20 PST
Investigating
Our payment provider is experiencing issues and any changes related to subscriptions (new subscriptions/expiring subscriptions) are not reflected in the web application.
Updates will be reflected in the web application as soon as our payment provider resumes notifications.
Posted Jan 20, 2020 - 02:45 PST
This incident affected: Web Application (app.unbounce.com).