Newly Created Sections on Smart Builder Pages are Blank in the Mobile View
Incident Report for Unbounce
Resolved
The incident is now resolved. Our engineers have applied a hotfix so that newly created sections of Smart Builder pages in the mobile view are no longer blank.
Posted Jan 24, 2022 - 17:41 PST
Investigating
We are currently investigating an issue where newly created sections of Smart Builder pages are blank in the mobile view.

Classic Builder is unaffected and any existing, published Smart Builder pages are loading as per normal.
Posted Jan 24, 2022 - 16:41 PST
This incident affected: Web Application (app.unbounce.com).