Increase in errors on the web application
Incident Report for Unbounce
Resolved
AWS has resolved the incident and affected systems such as page publishing and global script publishing should be working for all customers again. Stats and leads have also both fully caught up and there is no data loss associated with this incident.
Posted Mar 09, 2022 - 13:44 PST
Monitoring
Our developers have identified the elevated error rates in webapp are due to a minor outage in AWS systems. We are currently monitoring the situation and will continue to post updates.
Posted Mar 09, 2022 - 13:31 PST
Investigating
Customers may experience intermittent errors when working in app.unbounce.com, such as not being able to publish pages or scripts in the script manager, as well as delays in stat processing. Already published pages are not affected and there is no data loss associated with the delay. Our developers are investigating and we will update as more information is available.
Posted Mar 09, 2022 - 13:26 PST
This incident affected: Web Application (app.unbounce.com) and Third-Party Integrations.