Live pages Intermittent 503 errors
Incident Report for Unbounce
Resolved
Live pages aren't experiencing any 503 errors or loading issues anymore. The incident has been resolved.
Posted May 06, 2022 - 09:12 PDT
Update
Live pages aren't experiencing intermittent 503 errors and loading issues anymore. We will continue to monitor the results for now though.
Posted May 06, 2022 - 08:34 PDT
Monitoring
Our Developers have implemented a fix. We're currently monitoring the results.
Posted May 06, 2022 - 07:45 PDT
Investigating
Unbounce is currently experiencing a partial outage. Live pages are experiencing intermittent 503 errors, causing the live pages not to load. At this time we cannot guarantee that pages will load or data collected. We recommend pausing any PPC or email campaigns until the issue is resolved.

We are currently investigating this issue and are working to get it resolved as soon as possible. Subscribe to this status page to receive notifications on updates as they are made available.
Posted May 06, 2022 - 07:03 PDT
This incident affected: Page Servers.