Domains tab not accessible and domain status showing as not working (live page unaffected)
Incident Report for Unbounce
Resolved
The issue has been resolved.
Posted Jun 04, 2021 - 11:30 PDT
Monitoring
We've implemented a fix, the Domains tab is accessible and the statuses on Page Overviews are working correctly. We're monitoring for any side effects.
Posted Jun 04, 2021 - 11:18 PDT
Update
The Domains tab in most accounts should be working as expected at the moment. We're still working on resolving the issue for all accounts.
Posted Jun 04, 2021 - 11:14 PDT
Identified
We've identified the issue and working on a fix. The Domains tab is working intermittently at the moment. New domains can also be added from the Page Overview screen (by clicking "Change URL", then selecting the "+ Add New Domain" option).
Posted Jun 04, 2021 - 11:06 PDT
Investigating
Customers with custom domains in the account aren't able to access the Domains tab. The statuses for pages on Page Overview show "not working" (orange) status. Live pages are not affected.
Posted Jun 04, 2021 - 09:34 PDT
This incident affected: Web Application (app.unbounce.com).