Cannot Publish, Unpublish or Republish Pages

Incident Report for Unbounce

Resolved

This incident has been resolved. Pages should publish, unpublish, and republish successfully.
Posted Apr 25, 2024 - 16:37 PDT

Investigating

Unbounce is currently experiencing an issue with publishing pages. Pages cannot be published or republished with saved changes. Changes can still be saved in the page builder and no data will be lost. Live pages are unaffected in the meantime.

We are currently investigating this issue and are working to get it resolved as soon as possible. Subscribe to this status page to receive notifications on updates as they are made available.
Posted Apr 25, 2024 - 15:49 PDT
This incident affected: Web Application (app.unbounce.com).