Some users are unable to log in / Pages stuck in republishing
Incident Report for Unbounce
Resolved
This incident has been resolved.
Posted Jan 03, 2024 - 15:00 PST
Identified
The fix for the login issue has been deployed, and affected users should be able to log in successfully now.

We're still looking into the republishing issue.
Posted Jan 03, 2024 - 06:56 PST
Update
We're also investigating a separate issue where some pages are stuck in republishing.
Posted Jan 03, 2024 - 05:58 PST
Investigating
We have received reports of some users being unable to log in to app.unbounce.com. These users are seeing a screen that says: "ERROR 500 We're sorry, something went wrong."

We're currently investigating.
Posted Jan 03, 2024 - 05:39 PST
This incident affected: Web Application (app.unbounce.com).