Delayed Lead Notifications and Page Downloads/Uploads
Incident Report for Unbounce
Resolved
This incident has been resolved.
Posted 5 months ago. Jul 12, 2018 - 13:22 PDT
Update
The issue with our third party provider has been resolved. There is a small backlog of notifications currently being sent. Thank you for your patience!
Posted 5 months ago. Jul 12, 2018 - 13:20 PDT
Investigating
We're currently experiencing an upstream issue with a third party provider. This affects lead notification delivery and page download notifications in Unbounce. Lead information continues to populate in the leads table, available on the Page Overview. Thank you for your patience while our developers work with the third party to resolve the issue as soon as possible.
Posted 5 months ago. Jul 12, 2018 - 12:03 PDT
This incident affected: Web Application (app.unbounce.com).