Delay in Page Stats
Incident Report for Unbounce
Resolved
External Conversion Tracking stats are now caught up and back up to date. Thank you for your patience while we resolved this issue.
Posted Jan 24, 2023 - 01:05 PST
Update
Fix is implemented. Currently monitoring. Stats are delayed longer than expected though no data is lost.
Posted Jan 23, 2023 - 13:43 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 23, 2023 - 11:37 PST
Identified
Unbounce is currently experiencing a delay in external conversions being displayed on the page overview screen. No data will be lost. Our developers are investigating and this space will be updated once we have more information.
Posted Jan 23, 2023 - 10:55 PST
This incident affected: Web Application (app.unbounce.com).