Delays in Publishing Global Scripts in Script Manager
Incident Report for Unbounce
Resolved
This incident has been resolved. There should be no more delay in publishing a global script.
Posted May 06, 2020 - 11:32 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 06, 2020 - 11:09 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 06, 2020 - 10:41 PDT
Investigating
Unbounce is currently experiencing an issue with publishing global scripts in Script Manager. Currently, there's a delay in saving global scripts to selected domains in the web application.

We are currently investigating this issue and are working to get it resolved as soon as possible. Subscribe to this status page to receive notifications on updates as they are made available.
Posted May 06, 2020 - 09:52 PDT
This incident affected: Web Application (app.unbounce.com).