Delay in Leads Delivered to Third Party Integrations
Incident Report for Unbounce
Resolved
This issue has been resolved. There are no expected delays with lead delivery to third party integrations.
Posted 2 months ago. Oct 01, 2018 - 11:00 PDT
Monitoring
The issue involving delayed lead delivery for third party integrations has been identified as an upstream issue and has fro the time being been resolved. We expect no further delays for lead delivery and all integrations are available on the page overview screen.

Our developers are monitoring the situation to ensure the issue is fully resolved. Updates will be provided here as they become available.
Posted 2 months ago. Oct 01, 2018 - 10:09 PDT
Investigating
Unbounce is currently experiencing a delay in delivering leads to third party integrations as well as displaying integration details on the page overview screen. Lead data will still be delivered and is still being collected by Unbounce. No data will be lost as a result of this issue.

We are currently investigating this issue and are working to get it resolved as soon as possible. Subscribe to this status page to receive notifications on updates as they are made available.
Posted 2 months ago. Oct 01, 2018 - 10:00 PDT
This incident affected: Third-Party Integrations.