Creating A Support Ticket In-App Not Functioning
Incident Report for Unbounce
Resolved
This issue has been resolved. Customers can now create a support ticket from directly within the Unbounce app.
Posted 4 months ago. Aug 16, 2017 - 15:10 PDT
Investigating
The "create a new support ticket" option within the Unbounce app is currently down. Customers can still contact our Support team by:
- emailing support@unbounce.com
- phone using 1.855.435.5151
- opening a live chat in the app.

Full info on contacting our Support team can be found here: https://unbounce.com/contact-us/
We apologize for the inconvenience and are working on getting the in-app ticket creation functioning again soon.
Posted 4 months ago. Aug 16, 2017 - 09:16 PDT