Delay in Page Stats
Incident Report for Unbounce
Resolved
This incident has been resolved.
Posted Jan 24, 2023 - 11:08 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 24, 2023 - 09:42 PST
Identified
Unbounce is currently experiencing a delay in external conversion stats being displayed on the page overview screen. No data will be lost. Our developers are investigating and this space will be updated once we have more information.
Posted Jan 24, 2023 - 09:41 PST
This incident affected: Web Application (app.unbounce.com).