Delay in Page Stats
Incident Report for Unbounce
Resolved
This incident is now resolved - the stats delay is caught up. The stats you see in the page overview screen should be up to date.
Posted Jan 29, 2021 - 14:13 PST
Monitoring
Unbounce is currently experiencing a delay in stats being displayed on the page overview screen. No data will be lost. Our developers are investigating and this space will be updated once we have more information.
Posted Jan 29, 2021 - 11:02 PST
This incident affected: Web Application (app.unbounce.com).