Delay in page stats
Incident Report for Unbounce
Resolved
External Conversion Tracking stats are now caught up and back up to date. Thank you for your patience while we resolved this issue.
Posted Jan 24, 2023 - 18:45 PST
Monitoring
We're monitoring the results. Stats should catch up in a few hours.
Posted Jan 24, 2023 - 17:35 PST
Update
Some lives pages were previously returning intermittent 503 errors. The fix that the developers implemented resolved the errors.
Posted Jan 24, 2023 - 16:44 PST
Identified
Unbounce is currently experiencing a delay in external conversions displayed on the page overview screen. No data will be lost. Our developers have determined the cause and implemented a fix.
Posted Jan 24, 2023 - 16:41 PST
This incident affected: Web Application (app.unbounce.com) and Page Servers.