Newly Added Custom Domains Not Working
Incident Report for Unbounce
Resolved
Our developers have identified the issue and implemented a fix. Any domains added during the incident will automatically configure in-app. If a CNAME is in place pointing to unbouncepages.com no action is required to fix domains impacted by this issue.

We apologize for any inconvenience caused by this. If you are still experiencing any issues with a domain in Unbounce please contact our Support team at support@unbounce.com
Posted 6 months ago. Jun 04, 2018 - 10:16 PDT
Investigating
Currently any custom domains added to Unbounce are displaying a "not working" message and are not properly configuring in the Unbounce app. The issue is present for all new domains connected to Unbounce via a CNAME record.

Domains previously added and showing as "working and secure" are not impacted and are not experiencing any issues.

We apologize for any inconvenience caused by this issue.
Posted 6 months ago. Jun 04, 2018 - 09:38 PDT