Live Pages Intermittently Not Loading
Incident Report for Unbounce
Resolved
A fix has been implemented and pages are now loading successfully. This incident is resolved.

Thank you for all of your patience. If you have any questions or concerns, please reach out at support@unbounce.com.
Posted Nov 25, 2021 - 13:12 PST
Update
We are continuing to investigate this issue. Some pages using a Wordpress domain may still be served intermittently. Subscribe to this status page to receive notifications on updates as they are made available.
Posted Nov 25, 2021 - 08:03 PST
Investigating
We are currently still investigating the issue. Some pages using a Wordpress domain may still be served intermittently.
Posted Nov 25, 2021 - 06:04 PST
Monitoring
We have investigated the issue and are monitoring the results.
Posted Nov 25, 2021 - 05:16 PST
Investigating
Unbounce is currently experiencing a partial outage. Some live pages using a Wordpress domain are being served intermittently. At this time we cannot guarantee that pages will load.

We are currently investigating this issue and are working to get it resolved as soon as possible. Subscribe to this status page to receive notifications on updates as they are made available.
Posted Nov 25, 2021 - 02:22 PST
This incident affected: Page Servers.