Issues with uploading/downloading pages
Incident Report for Unbounce
Resolved
The incident has been resolved. Uploading and downloading pages works fine again without any issues.
Posted Aug 03, 2023 - 07:18 PDT
Investigating
Uploading and downloading Unbounce pages currently isn't possible. Published pages are not affected. Our developers are investigating and this space will be updated once we have more information.
Posted Aug 03, 2023 - 06:52 PDT
This incident affected: Web Application (app.unbounce.com).