Partial Page Server outage
Incident Report for Unbounce
Resolved
Normal service has resumed in all regions.
Posted 4 months ago. Jun 17, 2019 - 04:05 PDT
Monitoring
We have increased our traffic capacity to accommodate the recent spike, and the current traffic level has also dropped. Service appears normal in all regions and we are monitoring.
Posted 4 months ago. Jun 17, 2019 - 03:26 PDT
Identified
Unbounce exerienced a denial of service attack and this led to visitor impact. Specifically, visitors in Europe and Asia saw increased levels of 503 errors.
Posted 4 months ago. Jun 17, 2019 - 03:22 PDT
Investigating
Some visitors are encountering 503 errors.
Posted 4 months ago. Jun 17, 2019 - 03:11 PDT
This incident affected: Page Servers and Pop Ups and Sticky Bars.