Zombies are attacking our servers - Domains Management

Incident Report for Unbounce

Resolved

This incident has been resolved.
Posted Apr 13, 2018 - 09:31 PDT

Identified

An error message, "Zombies are attacking our servers", may be shown on the Domain page in your account. Our developers have identified the issue and this should be resolved shortly.
Posted Apr 13, 2018 - 09:15 PDT