Delay in Email Notifications Integration
Incident Report for Unbounce
Resolved
Our provider has given the all clear on this issue. Thank you for your patience while we awaited a final resolution.
Posted Jul 28, 2020 - 15:48 PDT
Monitoring
Our service provider for Email Notifications has recovered the impacted services causing the delay. Email Notifications triggered by new form submissions are no longer experiencing delays. We will continue to monitor updates until the issue is officially resolved by our service provider.
Posted Jul 28, 2020 - 15:01 PDT
Update
Our service provider for Email Notifications has recovered the impacted services causing the delay. Email Notifications triggered by new form submissions should be arriving without delays now. We will continue to monitor updates until the issue is officially resolved by our service provider.
Posted Jul 28, 2020 - 13:03 PDT
Identified
Our service provider for Email Notifications has identified the cause of the delay and is working to implement a fix. We will provide continued updates as we learn more.
Posted Jul 28, 2020 - 11:56 PDT
Investigating
Unbounce is currently experiencing an issue where Email Notifications for new leads are delayed. No data loss is expected and leads should continue to arrive after a delay. Lead data is still available immeadiately in the view leads section of the page overview screen and can be exported in .csv format.

We are currently investigating this issue and are working to get it resolved as soon as possible. Subscribe to this status page to receive notifications on updates as they are made available.
Posted Jul 28, 2020 - 10:29 PDT
This incident affected: Third-Party Integrations.