Popups and Sticky Bars section in the app displaying a blank page
Incident Report for Unbounce
Resolved
This incident has now been resolved. The Popups and Sticky Bars section is now working as expected.
Posted 4 months ago. Feb 01, 2019 - 03:50 PST
Investigating
We are currently investigating the issue with the Popups and Sticky Bars section displaying a blank page.
If you incur this issue, to resolve the problem, clear the cache and cookies of your browser and refresh the page.
This issue does not affect live Popups and Sticky Bars.
Posted 4 months ago. Feb 01, 2019 - 03:06 PST
This incident affected: Web Application (app.unbounce.com).