Popups and Sticky Bars Overviews Intermittently Not Available
Incident Report for Unbounce
Resolved
Our engineers have been unable to reproduce the issue since opening the investigation; the popup and sticky bar overview page should be loading properly again for all customers.

If you are still experiencing issues when accessing the popup/sticky bar overview in the Unbounce app, please get in touch with our support team to assist and investigate further.
Posted Nov 12, 2020 - 17:47 PST
Update
We are continuing to investigate this issue.
Posted Nov 12, 2020 - 13:00 PST
Investigating
Customers may experience intermittent errors when accessing their popup/sticky bar overviews in the Unbounce app. Published popups/sticky bars are not affected. Our developers are investigating and this space will be updated once we have more information.
Posted Nov 12, 2020 - 12:17 PST
This incident affected: Web Application (app.unbounce.com).