Live Pages Intermittently Not Loading
Incident Report for Unbounce
Resolved
This incident has been resolved, and live pages are loading as expected. Thanks for your patience while we resolved the problem.
Posted 5 months ago. Mar 20, 2019 - 15:14 PDT
Monitoring
A fix for the page load issue has been implemented, and live pages are now loading as expected. We're continuing to monitor the situation. Thanks for your patience!
Posted 5 months ago. Mar 20, 2019 - 15:09 PDT
Investigating
Unbounce is currently experiencing a partial outage. Live pages are being served intermittently. At this time we cannot guarantee that pages will load or data collected. We recommend pausing any PPC or email campaigns until the issue is resolved.

We are currently investigating this issue and are working to get it resolved as soon as possible. Subscribe to this status page to receive notifications on updates as they are made available.
Posted 5 months ago. Mar 20, 2019 - 14:54 PDT
This incident affected: Page Servers.