Leads Processing Delayed, Unavailable In-App
Incident Report for Unbounce
Resolved
Leads processing has now fully caught up and the app is functioning as per normal. Thank you for your patience while we work on finding a solution to this issue.
Posted Jan 18, 2023 - 12:46 PST
Monitoring
We've implemented a fix for this issue and the leads table should now be functioning in-app as per normal. Lead processing (including integrations) should be caught up in approximately 1-hour, if not sooner.

Thank you for your patience while we investigated this issue.
Posted Jan 18, 2023 - 12:32 PST
Investigating
We are currently investigating an issue affecting leads processing in Unbounce.

Customers will not be able to view or export their leads in-app and leads processing is not working, resulting in integrations not working in real time.

No data has been lost and we expect leads and integrations to catch up once we're able to find and implement a solution.

Thank you for your patience while we work on finding a solution to this issue.
Posted Jan 18, 2023 - 12:20 PST
This incident affected: Web Application (app.unbounce.com) and Third-Party Integrations.