Errors when attempting to use Copy Generation features in Smart Builder and Smart Copy

Incident Report for Unbounce

Resolved

This incident has now been resolved and both Smart Copy and Copy Assistant are working as per normal. Thank you for your patience.
Posted Sep 06, 2022 - 17:45 PDT

Monitoring

We are monitoring the OpenAI status.
Posted Sep 06, 2022 - 15:54 PDT

Identified

The errors are due to the ongoing OpenAI partial outage https://status.openai.com/.
Posted Sep 06, 2022 - 15:40 PDT

Investigating

We are currently investigating this issue.
Posted Sep 06, 2022 - 15:36 PDT
This incident affected: Web Application (app.unbounce.com) and Smart Copy App.